0
$\begingroup$

I'm using 2.8 beta. The option in the settings / general does not seem to work.

Settings

$\endgroup$
  • $\begingroup$ Hi, maybe try adding some more details, what you tried, what happened (or not), even better a visual example (screenshot) to let others know what you mean exactly $\endgroup$ – m.ardito Jan 15 at 21:44
  • $\begingroup$ Just changed options. Nothing, same high res textures. Added screenshot. $\endgroup$ – Blending in Trance Jan 16 at 6:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.