1
$\begingroup$

I've designed a Formula 1 steering wheel. At the back of the real thing, there are screw holes which I want to add.

The steering wheel object has got a Subdivision Surface Modifier turned on. When I make those holes using a cilinder object and Boolean Modifier (Difference Mode), the Subdivision Surface Modifier of course rounds off these holes too. And I don't want that.

Subdivision Surface Modifier gives unwanted results Pic 1: Subdivision Surface Modifier gives unwanted results

Subdivision Surface Modifier turned off, these are the holes I want. But I don't want to lose the smoothness of the steering wheel Pic 2: Subdivision Surface Modifier turned off, these are the holes I want. But I don't want to lose the smoothness of the steering wheel

What am I to do to prevent the Subdivision Surface Modifier to round off these holes?

Thanks for your help!

Rob

$\endgroup$
  • $\begingroup$ Try Setting AutoSmooth on the Object properties tab. It defaults to 30 degrees and anything less than that is set to flat shading and anything over that is set to smooth shading. Otherwise you will need to apply the modifier and then add additional guiding geometry around the holes. $\endgroup$ – rob Jan 14 at 11:09
  • $\begingroup$ Putting the Mean Crease of the holes on 1 does not give a proper result either... $\endgroup$ – bushok Jan 14 at 11:17
0
$\begingroup$

It seems like you have applied the Boolean Modifier. Try not to do that before applying the Subsurf Modifier.

You can use the Bevel Shader for additional smoothing.

enter image description here

$\endgroup$
  • $\begingroup$ Thank you. I think it had to do with that I did not apply the Subdivision Surface Modifier. When I applied it first and then used the Boolean Modifier, things are ok! $\endgroup$ – bushok Jan 14 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.