0
$\begingroup$

I am a beginner in blender and I made a cylinder mesh then I went into the edit mode to scale only the base loop but everytime I try, it scales the entire mesh. I tried selecting only vertices or edges and both of them together but it made no difference. What am I doing wrong?

$\endgroup$
  • $\begingroup$ maybe disable the Proportional Editing mode button (blue sphere icon on the horizontal menu bar on the bottom of your 3D View) $\endgroup$ – moonboots Jan 13 '19 at 18:33
  • $\begingroup$ @moonboots it works now thanks for your help $\endgroup$ – ceren Jan 13 '19 at 18:42
0
$\begingroup$

Disable the Proportional Editing mode button (blue sphere icon on the horizontal menu bar on the bottom of your 3D View).

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.