0
$\begingroup$

I'm working in FormZ using Feet and exporting as such.

In Blender 2.79, I have no issue changing units to Imperial/Feet... the objects import properly, e.g. a 20' cube exported from FormZ (.obj) imports as a 20' cube.

However, in 2.8, the same settings result in an object that is anywhere from 3.28 to 3.94 times too large, e.g. a 20 cube exported from FormZ imports as a 65.6' cube. (1 mm = .0394 in.)

Anyone know how to solve?

$\endgroup$
  • 2
    $\begingroup$ Bugs should be reported(Help->Report a Bug) as there is absolutely nothing that can be done about them here on Blender Stack Exchange. $\endgroup$ – Martin Z Jan 13 at 13:36
  • $\begingroup$ I don't know if it's a bug. That's why I'm asking. $\endgroup$ – oandroido Jan 13 at 14:42
  • $\begingroup$ We don't either, 2.8 is not ready yet, please be patient and wait for the final release $\endgroup$ – Duarte Farrajota Ramos Jan 13 at 15:57
  • $\begingroup$ Hi Duarte. I'm not being impatient - I realize it's a dev build. I'm just asking if anyone knows any way to make this work. I don't have much experience with Blender yet, and REALLY like the new version. Actually, I'm surprised it isn't a full version release! Cheers $\endgroup$ – oandroido Jan 13 at 16:19
  • $\begingroup$ It seems to be a bug. You should look into reporting it. That will include checking if it is not already reported and making sure one can reproduce the issue in the latest builds. If it seems like a bug, chances are - it is. If you wanted to make sure maybe asking about it on forums like Blenderartists.org would be better. There is nothing wrong with the question, it's just that questions about bugs are considered off topic on Blender Stack Exchange. I think it is because answers to them will not be relevant for this community and people finding them online later as they are temporary. $\endgroup$ – Martin Z Jan 14 at 13:10
0
$\begingroup$

If the settings were correct before the import, then it sounds like a bug. Download & install the latest version of Blender, it may have been reported & fixed.
It could be the external app, see if others share the same problem with that software before reporting it to blender.

$\endgroup$
  • $\begingroup$ Thanks... ah, there's a newer version than 2.8? $\endgroup$ – oandroido Jan 13 at 20:46
0
$\begingroup$

guess I found a solution.Try change the unit scale from its default value 1.000 to 0.001 enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.