0
$\begingroup$

I am new to Blender and started to create a low-poly character. I was working on the hands when suddenly Blender smoothed everything out. I googled a bit but i couldn't really find a solution to this. I wanted to extrude and i don't know what i accidently pressed but this happned: enter image description here

How can i undo this ?

$\endgroup$
  • $\begingroup$ Welcome to blender.SE! Did you try to undo the operation? What happened? Could you show the modifier panel? $\endgroup$ – Carlo Jan 13 '19 at 11:21
  • 4
    $\begingroup$ Welcome to Blender.SE. You probably added a subdivision surface modifier by accident. It will appear in the Modifier panel, as Carlo mentioned. It could have been added by pressing Ctrl + 1 or Ctrl + 2. To "reset" it with a shortcut, press Ctrl + 0. $\endgroup$ – Leander Jan 13 '19 at 11:26
  • $\begingroup$ as Leander has said you are to remove the subdivision modifier. To do it, just select the object, then go to the properties window, the tab with a wrench icon. You have your modifiers there. Delete or disable them. $\endgroup$ – Mechanic Jan 13 '19 at 13:39
0
$\begingroup$

Did u accidentally add a modifier? if that's the case remove it. If that's not the case then try decimating its geometry. To decimate: Properties -> Modifiers. Then click on Add modifier and select Decimate\ hopefully, that should work

| improve this answer | |
$\endgroup$
  • $\begingroup$ Actually there was a modifier added like you said. I removed it and everything is normal now although i do not know how i added a modifier with a hotkey. $\endgroup$ – MisterHB Jan 13 '19 at 18:44
  • $\begingroup$ your welcome :D $\endgroup$ – Yousuf Jan 31 '19 at 10:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.