1
$\begingroup$

enter image description here When I coloured the texture with "F Fill" tool, then these strange lines appeared. I tried to remove them desperately but they never disappear.

$\endgroup$
2
$\begingroup$

It's easy. Your UV map islands overlap with each other, and with the image border. Consider using some gaps for your UV map. Also you can use some bleeding in the paint Options tab to extend filling even more.
Also ensure if the 'Subdivide UVs' in the subdiv modifier is checked.

And also you can disable subdiv modifier when you paint the texture. The paint mode considers subdivided UVs, hence it keeps some edges uncovered.

$\endgroup$
  • 1
    $\begingroup$ Also, to get rid of them right now - you can set your UV/2D Image Editor to 'paint' and use the fill tool there, set the thresh hold high so that you can drop the fill there into the black pixels of the image editor. $\endgroup$ – Craig D Jones Jan 14 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.