0
$\begingroup$

All my sculpting tools are working but not the grab tool. I dont see the circle of the tool.Meaming i cant grabamd pull or push with the vrab tol somce i cant see the circle. I will appreciate if someone can help.

Thank you

Ulujm

$\endgroup$
3
  • 1
    $\begingroup$ You should like... elaborate $\endgroup$
    – Linguini
    Jan 13, 2019 at 3:58
  • $\begingroup$ Nort sure what else to say. The grab tool is not fonctional. I cant see the circle cursor of the tool on the view where my piece is. $\endgroup$
    – Ulujm
    Jan 13, 2019 at 4:02
  • $\begingroup$ Move sculpting brush has multiple options like all sculpting brushes. Mesh object also has its own options like transforms. Without screenshots and some description it's very hard to assume what's the matter with the question. You can edit your question and include screenshots. At least from screenshots would be clear which Blender version is used $\endgroup$
    – Mr Zak
    Jan 13, 2019 at 18:43

7 Answers 7

2
$\begingroup$

I had this problem and in my case it was because my mesh was originally huge and I scaled it down by 1000 times. Then when trying to move vertices, they were moving very slowly. Once I applied the scaling, then the movement was normal again.

$\endgroup$
0
$\begingroup$

I think it's meant to be moved in object mode, then you would pan and rotate around it in sculpt mode.

$\endgroup$
2
  • 4
    $\begingroup$ What is meant to be moved in Object mode? How is this answer related to particular brush in Sculpt mode? $\endgroup$
    – Mr Zak
    Jan 13, 2019 at 18:41
  • $\begingroup$ Object mode is for moving and placing objects around your scene, what is the reason for moving it in sculpt mode? $\endgroup$
    – Toby
    Jan 14, 2019 at 5:02
0
$\begingroup$

I had the same problem. I opened my blender file in general but then sculpt mode doesn't work so well. So I opened a new Blender file, chose sculpt and then append the objects I wanted to sculpt.

$\endgroup$
0
$\begingroup$

I had similar problem. Actually I had enabled snapping to grid and my grid was too big. So I thought grab tool not working. To fix this, I disabled snapping. You can do so from top menu.Blender snapping option

$\endgroup$
0
$\begingroup$

To move vertices try the Proportional Editing mode, its next to Snapping options. Just scroll the wheel of your mouse to see if it was bigger or smaller.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. This site is not a regular forum, answers should be substantial and thoroughly explain the solution and required workflow. One liners and short tips rarely make for a good answer. If you can edit your post and provide some more details about the procedure and why it works feel free to restore it, otherwise it may be deleted or converted into a comment. Perhaps add a few images illustrating the workflow and final results. See How do I write a good answer? $\endgroup$ Feb 4, 2022 at 10:47
0
$\begingroup$

I just had the same issue, all tools were working except the Grab tool in sculpting.

I fixed my problem by selecting the Grab tool, go to top menu Texture, then delete the texture.001 by pressing the X.

$\endgroup$
0
$\begingroup$

In Sculpt Mode, while the Grab/Push tool is selected, press N to bring up the N-Panel and then go to Tool tab > Reset Brush

enter image description here

Then the circle (sculpting cursor) should appear.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .