0
$\begingroup$

First I have a huge scene enter image description here

Then I addea a camera and I chose that given view and pressed clt+Alt+numpad 0 then it shows like thisenter image description here

I tried increasing decreasing focal length,size of camera,shift+f to move my camera but nothing worked anyone got a idea??please share if you know,, your answer is highly apprecited

$\endgroup$
2
$\begingroup$

The Problem is that the camera is too far away for the default camera to see.

To fix this, change the clipping under the camera settings to something higher until you can see the object you are looking for. Depending on how far away the object is, you might have to set it quite high. enter image description here

$\endgroup$
0
$\begingroup$

Increase the clipping distance in the camera settings.

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.