0
$\begingroup$

I finally decided to explore Blender 2.8 Beta (I still keep the 2.79) - in particular as I wanted to explore the GreasePencil object.

So far I suffer and struggle to get the workflow. In particular with the fill color function.

I draw a face outline and when I try to fill it, the color covers only portion of the surface.

I tried to check if the points are all located on the same surface (i.e. one axis is locked) - I didn't find the lock option. I work with Front X-Z, camera view. I repeated the sketch without touching the view to ensure that all points stay on the same plan, I still get erratic fill color.

I tried to go the Edit and Sculpt modes. Yet, it takes couple of hours to place every point at place.

I then created a new layer and wanted to use its alpha feature but it crashes constantly. I can only feel color if the strokes are on the same layers.

Thanks in advance for any input, advice to tackle the issue

$\endgroup$
0
$\begingroup$

Locking the viewport: When in grease pencil Draw mode click on the dropdown box at the top center of the 3D viewport that is set to "View" initially. Then you can select Front Side or Top drawing plane to lock your drawing to that plane.

$\endgroup$
0
$\begingroup$

As per Antonio Vazquez, Blender Developpers, the issue was the leak size.

It should be defined as 3px, in my case it was 35.

I was also advised to download the new version of yesterday.

It works now.

FYI, the architecture was slightly modified, the brushes and specifications don't appear anymore on the top but on Active Tool and Workspace settings tab, under Brush.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.