-1
$\begingroup$

Can somebody help with this ? im following tutorials and cant seem to correct the issue, im using the UV from view setting..is it showing up like this because the UV image is correctly sized over my model UV ?

enter image description here

New contributor
Jahmai123 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$
  • $\begingroup$ Be more specific. What exactly do you want to correct? $\endgroup$ – Lukasz-40sth Jan 12 at 9:49
  • $\begingroup$ Why the image on the left isnt being mapped onto the right ? why is it showing up like that ? what have i done wrong $\endgroup$ – Jahmai123 Jan 12 at 15:36
  • $\begingroup$ You seem to be telling cycles that you want the model to emit light wherever the image is not transparent, and color in the clear parts with a (partially?) transparent version of the image. With an image like that, I would assume you unwrapped with project from view, but that wouldn't really suffice for a model like this. Mind telling us which tutorial you are following? $\endgroup$ – Adam Jan 12 at 19:33
  • $\begingroup$ this is the tutorial - youtube.com/watch?v=QObjMogJyOg&t=1309s Hmm...Ok that makes sense but i never programmed that in, it seems to be a default setting. Its doing it again now on another model im trying to texture $\endgroup$ – Jahmai123 Jan 12 at 20:47

Your Answer

Jahmai123 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.