1
$\begingroup$

As the title says. The object you see selected in the picture is clearly visible in the viewport but vanishes once in the rendered viewport.

I've tried a few common solutions I found online such as checking for rendered visibility in the outliner, checked that it is in the correct layer, set the duplication under objects tab to "none" and even tried re-applying new materials. Nothing has worked so far unless I've done them wrong

enter image description here

Hopefully the screenshot I provided shows that I tried most of the solutions I mentioned above.

Any help much appreciated, thanks.

$\endgroup$
  • 1
    $\begingroup$ In Object / Cycles Settings, make sure Camera is checked. Also, don't know if it's important cause I don't use Archipack addon, but it display an error in "Render Preset", maybe a clue? $\endgroup$ – thibsert Jan 11 '19 at 12:38
  • $\begingroup$ Thanks a bunch fam, that did the trick. i checked the cycles settings under the objects tab and sure enough, all the checkboxes were unticked apart from volume scatter. ???. i literally have no idea how that happened as i never even knew this exists. $\endgroup$ – spiffy14k Jan 12 '19 at 1:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.