0
$\begingroup$

So i'm new to animating in Blender. And I'm currently having trouble with the 'Child Of' on the Bone Constraint, for some reason the 'Influence' value is not working frame by frame. What I mean by 'frame by frame' is that I want to be able to have its 'Influence' value set to 0 on one frame and on another frame set it to 1, but for some reason its not working when I create a new frame.

$\endgroup$
  • 1
    $\begingroup$ are you able to create the first keyframe on your first frame? you need to put your cursor on the influence value and press "i" to create a keyframe. $\endgroup$ – moonboots Jan 10 at 9:37
  • $\begingroup$ Sometimes it's just a problem of refresh of the 3D window, which happens with constraints and drivers, but if you correctly set the keyframes the influence slider will act correctly runnig the animation. $\endgroup$ – josh sanfelici Jan 10 at 13:17
  • $\begingroup$ @moonboots Thanks that solved the issue. I also have another issue, so I can create the first frame but the animation does not work accordingly to the the first frame it behaves like its from a default pose to the frame(and there are no other frames just the one on the 1 frame) so I have to start the animation at frame 20. Any idea on how to set a frame to the default pose? $\endgroup$ – Rodney Joll Jan 10 at 21:43
  • $\begingroup$ it's too vague, maybe edit your question, share your file and explain again what's the problem: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Jan 10 at 21:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.