0
$\begingroup$

Folllowing a tutorial series and for the love of me can't get Blender to replicate what Alt+E > Region (Vertex Normals) does in their example.

  1. Select all linked geometry
  2. Alt+E > Region (Vertex Normals)

I negated this by using the thickness modifier to achieve the same results but given this is a tutorial series, I wanted to learn things the way they're showing.

enter image description here In my Blender it extrudes diagonally only, can't get it to scale inwards like in the picture. I've tried pressing x,y,z and middle mouse to possibly change the axis/way it is scaling.

Does anyone know why this happens?

Thanks.

$\endgroup$
  • $\begingroup$ You could try hitting E to extrude, then right-clicking to cancel the actual displacement. Then, use Alt + S to Shrink/Fatten, which moves each individual face along its individual normal. $\endgroup$ – Rekov Jan 9 at 22:55
  • $\begingroup$ @rekov just tried that and I get the same issue unfortunately. $\endgroup$ – Michelangelo Barbic Jan 9 at 22:56
1
$\begingroup$

The tool is Extrude Region and Shrink/Fatten. Hit the Space bar and type the name, and move it a little bit (it's going to loock weird) and then select offset even on the tool shelf.

enter image description here

Good Luck

$\endgroup$
  • $\begingroup$ That's what I've been doing, guess there was an issue with how I set up the mesh or with blender. Restarted my PC, opened blender and remade the whole thing from scratch and I was able to get it. Weird. Thanks. $\endgroup$ – Michelangelo Barbic Jan 9 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.