0
$\begingroup$

In the rendering tab, I am missing numerous options such as anti-aliasing and shading. Is there a toggle in user preferences for expanded rendering options?

$\endgroup$
  • $\begingroup$ There are no anti-aliasing or shading options in Rendering tab of Properties Editor. They are not supposed to be there with Cycles rendering engine selected. $\endgroup$ – Martin Z Jan 7 at 11:28
0
$\begingroup$

Cycles rendering is different than the blender internal rendering (this applies for v2.79b and lower).

You can however acces the Anti-aliasing settings if you really want to.
Under sampling enable branched path tracing and you should see the option for AA.

enter image description here

The Shading options also differ. They are split into the world and object properties.
Everyting else you can probably edit via the node editor.

enter image description here

$\endgroup$

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.