0
$\begingroup$

So in the starter blend file, there is a cube, and there is this mesh thing underneath it. I deleted the cube, and made my own creation, but I can't figure out how delete that mesh. I need to delete because I made a greenscreened plane, and the mesh is interfering. Thanks!

$\endgroup$
  • 3
    $\begingroup$ Do you mean the grid floor? $\endgroup$ – Leander Jan 6 at 21:45
  • $\begingroup$ You can turn off all overlays at the top right-ish of the 3D view also $\endgroup$ – bluejayke Jan 8 at 5:58
1
$\begingroup$

go to the tab on the right, scroll down to "display" and uncheck "grid floor", "y" , and "x", to remove the entire grid. enter image description here

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.