0
$\begingroup$

I am trying to apply a material/texture to an entire object (UVSphere), but when I render, it acts as if it is applying to each individual face rather than the whole object.

Sphere with transparent texture dots on every face

I am trying to do something more like what is depicted here:

Sphere with single transparent texture

I haven't posted to this forum before. Please let me know if there is more I ought to say/include.

I am trying to imitate procedure described here: https://www.youtube.com/watch?v=eEsDeNJhvE4&t=282s

The procedure is not UV mapping or using images. It uses a transparent material with a blend type texture to achieve the hole through the sphere and the shift from red to white.

Here is the blend file I am working with.

$\endgroup$
  • $\begingroup$ I don't believe the steps there are duplicate, but I could be wrong. I should have explained more - I am duplicating procedure described here: youtube.com/watch?v=eEsDeNJhvE4&t=282s - the material is using a blend texture, not image. The idea is to create a transparent spot on one part of the sphere, with white fading to red on the rest. $\endgroup$ – WayneRoseberry Jan 5 at 5:47
  • 1
    $\begingroup$ perhaps share your file? blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Jan 5 at 10:24
  • $\begingroup$ Edited posting to include blend file. $\endgroup$ – WayneRoseberry Jan 5 at 19:56
  • $\begingroup$ The tutorial uses the 'Generated' texture coordinate space -- you are using 'UV' $\endgroup$ – Robin Betts Jan 5 at 20:39
  • $\begingroup$ "Generated Texture" it - how do I mark your comment as the answer? Sorry, new here. $\endgroup$ – WayneRoseberry Jan 6 at 3:35

Browse other questions tagged or ask your own question.