0
$\begingroup$

I'm extremely new to Blender and I'm starting out simple, just making a box and texturing it. I'm following along with the video "TEXTURE MAPPING For Absolute Beginners - Blender Tutorial" by Surfaced Studio on YouTube, and did everything exact (or at least thought I did?) but I can't seem to get my texture to appear normally on my box.

When I press Shift + Z I can see it. After some googling I found that someone had the same issue, which was remedied by setting "Minimum Draw Type" to Texture instead of Solid. I don't seem have this option and can only find "Maximum Draw Type" (other people have had this problem too)

I know the answer here might be to download the latest version, but I'd first like to know if there's something I've done wrong, or if there's something I can do to fix this.

I'm using v2.78 and Cycles Render.

enter image description here

$\endgroup$
0
$\begingroup$

Well, this is embarrassing... But I am relieved at what a simple fix this was.

I found a different tutorial on textures and I repeated my process, except that this time I changed the Viewport Shading to Texture instead of Solid.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.