1
$\begingroup$

So basically I have a bunch of text I made into a mesh with alt c. I gave the mesh some depth. When I made my scene and set my camera, the camera moves inside of the mesh in some areas. And the rendered output is a giant blackness that sorta ruins the flow (the black in the images below).

What can I do to get scene's lighting inside of the mesh-letters so I don't get this blackness? I want the inside of the mesh to not be pitch black. The only lighting I want to be using is from the HDRI...and its super bright so much that the background is pure white anyways.

And would appreciate complete directions as I have a hard time finding things in the 3d viewport. The only thing I can think of off the top of my head is to poke holes in the back of the mesh of each letter...seems not ideal though. And I tried that actually and it really wasn't ideal.

If there are any sideeffects to any method suggested please note them. For example if the solution was to make light pass through an object, would the light shine through and change the rest of my scene? That's fine in this case, but I'd just want to know.

enter image description hereenter image description here

$\endgroup$
1
$\begingroup$

Select the Text Mesh and under Object properties scroll down to Cycles Settings and untick Shadows

enter image description here

This has the affect of allowing the light to pass through and into the object.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.