2
$\begingroup$

I bought this model of a microscope but noticed the eye piece is not perfectly round, you can see its made of sides, how can i make it perfectly round? I tried Subdividing but that only increases the poly count but the shape stays the same! checking smoothing also doesnt affect it. Is it possible?

Thanks.

enter image description here

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Can you show the mesh in wireframe mode? I think you're going to have to remodel it but hard to say without seeing what you've got. $\endgroup$ – JeffUK Jan 3 at 23:55
  • $\begingroup$ Sure, I added an image of the wireframe above. $\endgroup$ – Cyrus Jan 4 at 0:00
  • 1
    $\begingroup$ You can just add a Subdivision Surface modifier. To avoid it rounding the ends you will have to make additional loops, try and let us know how you get one. Love the render by the way, great dirt/scuff material. $\endgroup$ – rob Jan 4 at 8:54
  • $\begingroup$ Thanks, Subdivision Surface modifier does the trick. Setting it to 2 gives me a perfectly round eyepiece. $\endgroup$ – Cyrus Jan 4 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.