0
$\begingroup$

For some reason I can't work out how to apply a Follow Path Constraint to my character in Object Mode. Something has gone a bit wrong in my outliner somewhere... The option to add a Bone Constraint appears in Pose Mode no problem, but selecting the rig in the hierarchy won't allow me to add a constraint. All the options are greyed out. I've tried selecting all my objects and grouping them, but that doesn't work either. I'm a bit stumped as to what to do.

Thanks

$\endgroup$
  • $\begingroup$ in Pose mode you will have the Bone Constraint available, and in Object mode you will have the Object Constraints available, and it works fine with your file $\endgroup$ – moonboots Jan 3 at 22:16
  • $\begingroup$ Odd. Can't get it to show for me. How have you done it? If I have my model's layer active, the armature layer, select the armature, I can select Pose Mode and have access to the Constraint property. If I select a part of the model and I'm in Object Mode, I don't have it. :-\ $\endgroup$ – DustyShinigami Jan 3 at 22:59
  • $\begingroup$ I'm such a fool. The option was there the whole time. >_< I got confused due to the button looking different from the Constraints option for bones. Though I am having problems getting my character to walk along a path. $\endgroup$ – DustyShinigami Jan 4 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.