4
$\begingroup$

Hi all i am following a tutorial "Creating Landscapes Blender 2.8" and get to the point where he switches from Rendered view to Texture. My viewport does not show a Texture display Button. Any ideas as can't find and info in preferences or online#

Thanks in advance My Viewport

I seem to have Loodev and they have Texture Waywards Viewport

$\endgroup$

1 Answer 1

3
$\begingroup$

I think you have to do something like this for the texture to show up in viewport.

enter image description here

$\endgroup$
4
  • $\begingroup$ I can see how that will show the texture that has been drawn however on there 3d view second button alng it is a texture one and mine (and by the looks of it yours it is the "LookDev" button wondering how you manage these buttons as can't find it in preferences. And i have the latest version downloaded yesterday. possible the removed it and replacedit with LookDev and the tutorial i was following was made on a previous 2.8 build $\endgroup$ Jan 3, 2019 at 13:48
  • $\begingroup$ apologies for spelling fat finger syndrome and dodgy keyboard $\endgroup$ Jan 3, 2019 at 14:02
  • 1
    $\begingroup$ LookDev has replaced the texture view a while ago. $\endgroup$
    – L0Lock
    Jan 3, 2019 at 14:42
  • 1
    $\begingroup$ Thanks for this! I've made a video that show this workflow. $\endgroup$
    – nh2
    Feb 23, 2020 at 19:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .