2
$\begingroup$

I usually used Ctrl+T for my Texture Setup, but it doesn't work. I enabled my node-wrangler-add-on, but nothing changed.

I already googled for a whole while but didn't find anything helpful.

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ is the diffuse node selected when you click Ctrl + T $\endgroup$ – triplex Jan 2 '19 at 17:36
1
$\begingroup$

The ctrl+t key binding is not used for texture setup in the latest version of blender (2.79b). You will need to set it up manually.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ This is no longer true: Blender 2.79b is not the latest version of Blender, Blender 2.8x is. $\endgroup$ – Markus Bawidamann May 17 at 4:31
0
$\begingroup$

Enable first the "Node Wrangler" add on and then your shortcut will work.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Tlender enabled this add-on. It is in the question. $\endgroup$ – Lukasz-40sth Apr 15 at 8:24
  • $\begingroup$ As of this writing (May 2020), the node wrangler is active by default in Blender 2.82a. $\endgroup$ – Markus Bawidamann May 17 at 4:44
0
$\begingroup$

I had the same problem with Blender 2.82a. The shortcut does NOT work when in shading workspace and using nodes. The node wrangler addon is active (as it is now activated by standard looks like, which is great).

I wanted to use it for setting up a HDRI for lighting the scene.

Now ctrl-t did not work, so I found out that you can call the node wrangler menu with

shift-w

Blender shift-w node wrangler menu

as seen on the picture.

Now to make ctrl-t Add Texture setup work, you have to first SELECT the node you want to add the texture setup to.

This is very counter intuitive, as there is no error message like "You have to select a node for this function"

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.