1
$\begingroup$

At some point in the inbetween versions i started placing the 3D cursor regardless of having it selected as a tool.

I was wondering if there's an option to disable that as i am myself yet unable to find it?

it causes unwanted behavior having to drag the mouse a little bit to activate the tools instead of one click bringing up the submenu. (other tips on how to lodge the submenu in place are welcome)

thanks in advance!

Having this tool as not selected

Not having this selected.

$\endgroup$
  • $\begingroup$ 3d cursor is not a tool, you have not to select anything to place it in the scene. I mean that red-white circle, Maybe some screenshots will help to get what you mean exactly. As for the submenus, there is a checkbox in the user preferences Interface / Menus / Open on mouse over. $\endgroup$ – Mechanic Jan 2 at 8:00
  • $\begingroup$ Awesome, and if the 3D cursor isnt in the tool shelf then do you know what the white cross plus red-white circle tool happens to be in the toolshelf? (2.80 btw) $\endgroup$ – eggsackqueuethor Jan 5 at 22:14
  • $\begingroup$ Oh, that's new fancy 2.8. Btw, I've never ran it, and you've never said that you use this particular version. That's the only version that has the cursor as a tool, so that results in some confusion. $\endgroup$ – Mechanic Jan 6 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.