0
$\begingroup$

enter image description here Instead of the vertices filling on the correct side, they meet across the z axis. Thank you 🙏 (I hope that you guys can see the picture) I’m sorry, am I doing something wrong? I tried to use the options that you’ve told me to. I want it to look somewhat like this:enter image description here But instead it now looks like this (please help): enter image description here

$\endgroup$
1
$\begingroup$

You've enabled the Adjust Edit Cage To Modifier Result option of the modifier (fourth button), so you're confusing the real mesh and its mirrored image, and you've created the new vertices in the mirrored space. Deactivate this button and it will appear clearly. Also, activate the Clipping option so that the vertices stick to the axes and don't trespass.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.