0
$\begingroup$

I was following some basic tutorial on youtube to make basic levels and after I used the solidify modifier to make the walls thicker, this weird glitching happened in the corners. Can you explain to my why and what should I do to avoid it? Thanks.

Corner messed up

$\endgroup$
  • 1
    $\begingroup$ Would help if we could see your .bled file. You can upload your file to blend-exchange.giantcowfilms.com . Then Edit your question and paste in the new URL. $\endgroup$ – 3fingeredfrog Dec 31 '18 at 9:39
  • $\begingroup$ @3fingeredfrog I've been trying to upload it on your website and nothing is happening. Do you have a better website where I could upload my file? $\endgroup$ – HugeNoob Dec 31 '18 at 10:30
  • $\begingroup$ you need to put the address of this page in the field where it's asked to be able to upload. If you still don't succeed use a site like wetransfer $\endgroup$ – moonboots Dec 31 '18 at 10:41
  • $\begingroup$ The file is in the OP. $\endgroup$ – HugeNoob Dec 31 '18 at 10:46
3
$\begingroup$

You need to remove Doubles from your mesh for the solidify modifier to work correctly. Open the Specials menu and choose Remove Doubles.

enter image description here

Then enable Backface Culling and you will see that your mesh is "inside out ". Correct this by selecting all then open the Specials menu again and this time choose Flip Normals.

enter image description here

$\endgroup$
0
$\begingroup$

You have overlapped vertices in corners.

  1. Go to Edit mode.
  2. Select all vertices by pressing A.
  3. In Vertex mode press Spacebar and type "Remove Doubles".
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.