0
$\begingroup$

enter image description hereenter image description here

when i select my model i dont get a modifier thing to appear, i am very new to this. what am I doing wrong? (picture shows what im seeing in properties with my model selected)

$\endgroup$
  • $\begingroup$ If you could expand the 'outliner' at the top of that menu too in the screenshot, so we can see all objects in the project, that may help too. Are you sure the object is selected, did you try right clicking? The only way I can replicate what you're seeing is by opening a file and clicking nothing. Did you create the model or import it? $\endgroup$ – JeffUK Dec 31 '18 at 16:15
  • $\begingroup$ its an imported .fbx model, and there's the full image of everything. $\endgroup$ – dakusaido Dec 31 '18 at 20:06
0
$\begingroup$

When importing a model, it's not automatically set as the active object, though it may appear as though it is, by the outlines surrounding it. You can have several selected objects, but only the last selected one is active. Right click on the object, to select it and set it as the active object. Several new tabs should appear in the properties window. Click the one that looks like a wrench, and you should see the option to add modifiers.

enter image description here

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.