0
$\begingroup$

I was following this tutorial: https://www.youtube.com/watch?v=EmzfaD6IgZ8

and when it got to the point where I need to apply the mask to my 6 frames (png files) of the can, I am unable to adjust how the clip is displayed in the Movie Clip Editor. I can zoom in but I can't click and drag the image left or right to move it to where I want to apply my mask. The person in the video seems to just click and drag. I've tried both LMB and RMB but neither seems to work. I've also tried pressing 'g' before trying to move it and that also didn't work. Lastly, I've checked to see if there were any settings that might "lock" the view in place, but none exist that I see.

For reference, here is a screenshot of what I'm seeing:

blender screenshot

Any advice?

$\endgroup$
  • 1
    $\begingroup$ Welcome to Stack Exchange! As a rule of thumb, people who could potentially answer your questions will never watch video tutorials, and external links are discouraged as they can go stale or offline, making this question and answers useless. If you can state your intention behind the action that isn't working, and what version of Blender you are using (there are two, now!), that would be of great help. $\endgroup$ – Kirbinator Dec 29 '18 at 23:57
0
$\begingroup$

Press your middle mouse button (the wheel) and then it should work.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.