0
$\begingroup$

very annoying as sometimes it happen and sometime it doesn't (first curve is fine) i just want the cube to stay the same exact scale it has originally... i also apply both scale + rotation on both ... what can be done to fix it ?

enter image description here

$\endgroup$
1
$\begingroup$

If you've scaled your curve and applied its scale, the radius of its vertices is no longer 1. So select your curve, go in Edit mode, select all the vertices, and W > Set Curve Radius (value 1 by default, that's what you want, but you can change it on the bottom of the T panel), or in the Tools panel of your 3D view (displayed with T on the left of the 3D view) go in Tools > Curve Tools > Set Curve Radius and choose a value of 1.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Just a slight correction: If the curve has varying radii (it doesn't, here, so it doesn't matter) then setting the mean radius will do just that.. it won't set all the radii to 1. If you want to set all the radii to one value, you can do that in the Tool region, with Curve Tools > Set Curve Radius. $\endgroup$ – Robin Betts Dec 29 '18 at 10:21
  • 1
    $\begingroup$ oh yes you're right I'm going to edit $\endgroup$ – moonboots Dec 29 '18 at 10:25
  • $\begingroup$ .. and showed me another way, too .. :) $\endgroup$ – Robin Betts Dec 29 '18 at 10:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.