0
$\begingroup$

Got a problem with one wall. At the walls I use Boolean Modifier for my sockets on one wall I see the holes for the sockets, on the other wall i see no holes. I don't think the problem is Blender, something must have gone wrong on the wall. What have I done wrong.

Thanks for watching Clone Borg

https://www.dropbox.com/s/onihi4vski0lu5h/Wand.blend?dl=0

I found the error, it was the object. I had created all cylinders with duplicate link. With the original I had subsequently changed or deleted can no longer remember. At least I have now created new flush-mounted boxes. Thanks for your help

$\endgroup$
  • $\begingroup$ Please show your work as a Blender screen capture for this question and all future questions. Showing a screen capture is a task of minimum effort. Yes the readers can see the link. You should use the BSE mechanism for file links. Drop Box is requesting that some readers join drop box. Some readers may NOT want to join Drop Box. $\endgroup$ – atomicbezierslinger Dec 28 '18 at 17:56
  • $\begingroup$ Try to check normals direction both in wall mesh, and sockets. Boolean is picky for that. $\endgroup$ – Mechanic Dec 28 '18 at 23:34
  • $\begingroup$ Sorry for the late reply, had looked at the normal, but had not detected any error there. $\endgroup$ – CloneBorg Jan 11 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.