1
$\begingroup$

I'm having problems by switching rendering. The problem is that Cycles render doesn't appear in the top. There's only Blender Render and Blender Game.

Also when I run the program, a windows opens up in the user preferences and everything that was before is gone. I don't know if I did something to my PC or Blender files.

$\endgroup$
1
  • $\begingroup$ Cycles is an addon, built-in. Make sure it's enabled 😀 $\endgroup$
    – Linguini
    Dec 28 '18 at 1:49
0
$\begingroup$

make sure that cycles is enabled in your add-on panel in your user preferences. also it might help if you upload your blend file with this problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.