0
$\begingroup$

I created a model of a mask by modifying a cube. (So it is not a plane.)

It's basically half of an ellipsoid. I did some texture painting. The texture shows up on the front of the mask as well as the back. I do not want it to show up on the back. How do I remove it?

$\endgroup$
2
$\begingroup$

this is a go around that I just found. For that you need to modify your material so it applies one different shader on each side of your faces. So here is the mesh, the top half show back of the faces and the bottom half show the front of the faces.

enter image description here

And here is the material I used.

enter image description here

The trick is done by the geometry node setting the Backfacing attribute as factor for the two shaders.

enter image description here

So I hope it helps.

$\endgroup$
0
$\begingroup$

In texture painting mode you have the mask button. Also consider some options on the Options tab.

mask mode

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.