2
$\begingroup$

I'm having difficulty with this one. I've used UV unwrap on simple objects and texture painted them just fine. However I cannot get an unwrapped UV to show up in the editor on this model. I'm certain I'm missing something basic but my Google fu has ran out.

I've got everything selected, have used Project to View on this example but doesn't make a difference really. What am I missing? Any help gratefully received.

Am on Dec 26th build of Blender 2.8 but it's been like this for a while. May be nothing to do with it being 2.8 I realised.

enter image description here

$\endgroup$
  • $\begingroup$ It appears that you are doing everything right (they have recently split the UV and the Image editor, and you seem to be correctly using the former). The only thing I can suggest is doing "A" on the UV window, then ".", to rule out the entire UV map being out of the display limits $\endgroup$ – Nicola Sap Dec 27 '18 at 10:21
  • $\begingroup$ Thank you - nothing changed really. It bought up a pie menu and I tried the different options. For some mystery reason, it's not working on this model in this version. I'll try again on final release I think. I was only after making the mapped texture far more refined as it's pixelated on the transparent faces. $\endgroup$ – Richard Griffiths Dec 27 '18 at 10:29
  • $\begingroup$ Oh sorry I meant to say "." from the numpad, not the one from the letter keyboard $\endgroup$ – Nicola Sap Dec 27 '18 at 10:33
  • $\begingroup$ can you share the file? $\endgroup$ – Crantisz Dec 27 '18 at 13:58
  • $\begingroup$ I think I gave up over the Xmas holiday. Sadly some roadblocks do knock me way off course for such a long time that I lose skills I had previously :( Which sucks badly. $\endgroup$ – Richard Griffiths Mar 13 at 11:00
1
$\begingroup$

enter image description here

Change in the panel as shown in the image from View to Uv_Edit. Good luck

$\endgroup$
1
$\begingroup$

To get a UV image to display on an object in the 3D viewport I had to go to the materials tab, click the little circle button to the right of 'Base Color', select Image Texture then select the image I used in the UV.

a screenshot of blender 2.8 beta showing the Image Texture option under Base Color on the material tab

$\endgroup$
1
$\begingroup$

You can trying to make a new Workspace

I had that problem with the OLD (2.79) files enter image description here

$\endgroup$
0
$\begingroup$

You need to hit UV Sync Selection (The 2 arrows)

UV Sync Selection

$\endgroup$
-1
$\begingroup$

just change image editor to uv editor in the corner

$\endgroup$
-2
$\begingroup$

I had the same problem and nothing and no advice online helped, what I did was save the file I was working on , opened a new blender, append my job from previous and all worked again !

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.