0
$\begingroup$

Whenever I watch a video on blender and they use a sculpting brush it is smooth but whenever I use a sculpting brush it comes out very sharp and polygonal, What do I do? I was watching this video https://www.youtube.com/watch?v=ujfwXiQ1_II&t=334s And I am trying to use the grab tool here is an imageenter image description here

$\endgroup$
0

2 Answers 2

0
$\begingroup$

Grab brush won't subdivide mesh while sculpting with Dyntopo, it works on already existing geometry of the mesh and is expected only to move geometry (as mesh is lowpoly so far there aren't any details for Grab brush to pull out).
If you want to grab and subdivide while moving to get necessary geometry use Snake Hook brush instead; it was implemented as of Blender 2.66.

See also Grab brush or snake hook and sculpting brushes in blender manual

$\endgroup$
0
$\begingroup$

On the Tool panel (on the left of your 3D View, displayed with T), have you tried to:

  • Decrease the Detail Size?
  • Enable the Smooth Shading?

enter image description here

$\endgroup$
1
  • $\begingroup$ I wasnt able to fix it by turning on smooth shading or changing the detail size $\endgroup$ Dec 27, 2018 at 0:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .