0
$\begingroup$

I was trying to enable CUDA under Cycles Compute Device to enable GPU rendering but realized I don't even have the CPU option. Just none. I just want to enable GPU rendering.

OS: Ubuntu 18.04 LTS | Version: Blender v2.79 | CPU: I7 4790 | GPU: GTX 960 | NVIDIA Driver Version: 390.77

None under Cycles Compute Device

$\endgroup$
1
$\begingroup$

Download the official version from the Blender website.

As it turns out the problem was with the Ubuntu Software Center version of Blender which for some reason doesn't offer the CUDA option. I downloaded the official version from the website and the option is available and I can render using my GPU.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.