0
$\begingroup$

enter image description here

While sculpting, I get these lines on my brush strokes. This particluar example was made with Clay Strips. With other brushes it's not as noticeable, but it's there too. I don't know if this happens because of some limitation of Blender itself, since the model has a lot of polygons (720k tris), and it may be "lagging". Is there a way around this?

Thanks!

$\endgroup$
  • $\begingroup$ Is the object scale applied? (Object mode > Ctrl+A). It depends on mesh size of course but 720k tris should be plenty enough to sculpt forms shown on the screenshot without any troubles $\endgroup$ – Mr Zak Dec 23 '18 at 15:11
0
$\begingroup$

As you said, it may be because of the low resolution. Usually with Sculpting Mode, you'll want to use the Multiresolution modifier so that in sculpting mode you can have a high resolution while in object mode the resolution won't slow you down too much. You can also check you brush settings, particularly Texture and Symmetry/Lock. In Stroke settings, you can make sure that the spacing is set to 1% and the jitter to 0.

$\endgroup$
  • $\begingroup$ Setting the Stroke spacing to 1% fixed it. Thanks so much for the help, This was driving me nuts! :) $\endgroup$ – FilipeG Dec 24 '18 at 4:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.