0
$\begingroup$

It only load up with 3DS max as default. I need to change it from Max interaction back to Blender every single time I open the software. I remember in the early days I changed it to 3ds Max as defualt when I was still learning Blender and now cannot remember how I did that, find any details about how to revert it and how to open it with my desired interaction method. The splash screen also does not automatically appear. I am not sure about the splash screen, but as for the interaction method I have uninstalled several times including removing any registry and leftover keys and files from the uninstall. I have tried changing it and saving startup file. None of this works please help.

$\endgroup$
1
$\begingroup$

Go to File->User Preferences. In the Input tab, you can check the Show Splash checkmark on the bottom right of the window if you want the start up screen to come up each time. In the Input tab, the first option will let you set the presets from Blender or 3Dsmax or Maya. Finally, press "Save User Settings" to save what you did so that every time you start up blender, those same settings will be used.

$\endgroup$
  • $\begingroup$ Thank you for that, so simple but has been tripping me up for months. Very straight forward answer and easy to follow. $\endgroup$ – Mark Mathews Dec 23 '18 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.