1
$\begingroup$

When I try to render the emission material I just got the black screen, what could be the problem ??

Material view

rendered view

Download Blender File

$\endgroup$
1
$\begingroup$

It appears you might have unintentionally set your sampling settings really low. Go to: Properties>Sampling>Settings>Clamp Dir: and set it to 0 (off) or a much higher setting than 0.01.

Please see this answer for more details: What is Clamp Direct/Indirect?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.