2
$\begingroup$

I tried to select multiple objects using in select box mode, but it is only selecting the active object (the one that the origin point mark is showing).

What will be the cause? Is that bug or is there something that may be I did wrong with the setting?

$\endgroup$
  • $\begingroup$ I think I have the same problem. Did you manage to solve it? $\endgroup$ – Ripityom Feb 17 at 8:56
  • $\begingroup$ @Ripityom No. I even submitted bug report and still no one know the solution. $\endgroup$ – Ari Feb 17 at 13:10
  • $\begingroup$ Can you provide a link to the report @KeepMove? $\endgroup$ – brockmann Feb 17 at 13:12
  • $\begingroup$ @brockmann Here you go developer.blender.org/T59741 $\endgroup$ – Ari Feb 17 at 13:18
  • $\begingroup$ I have this same problem - I just use lasso instead. $\endgroup$ – bigLarry Apr 16 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.