1
$\begingroup$

I am working on a tutorial for a snow globe and when I finished and went to render, the outer transparent globe object I made is darker than the preview. I want it to look like it does for the preview version. I'm not sure why it is doing this and any help would be appreciated. Refer to the photos below for what it looks like rendered vs. the preview render. Thank you

rendered preview render node node2 render1 render2

$\endgroup$
  • $\begingroup$ Hello! Welcome. Try taking a screen shot of your render settings for the final render. That probably should help us answer it quickly... and your node output and texture output for the glass if the first part doesn't get it answered. $\endgroup$ – ACopeLan Dec 19 '18 at 1:15
  • $\begingroup$ @Monolith Hello, I added both the node output and render settings for the globe. $\endgroup$ – brtes Dec 19 '18 at 15:29
  • $\begingroup$ OK... still trying to figure out why that is the case. I do know your volume scatter is too high. So that should help fix it, but why its different in the preview... are you using compositing nodes for the output? $\endgroup$ – ACopeLan Dec 19 '18 at 16:34
  • $\begingroup$ I turned down my volume scatter and volume absorption and that seems to do the trick. Thank you! $\endgroup$ – brtes Dec 20 '18 at 14:30
  • $\begingroup$ OK I'll set that as an answer... $\endgroup$ – ACopeLan Dec 20 '18 at 18:47
0
$\begingroup$

Yeah, usually that type of darkness is caused by the volume scatter or volume absorption being too dense. As mentioned, I don't know why the view is different from the render, but altering the settings of the volume absorption and scatter will help correct it.

$\endgroup$
  • $\begingroup$ because the render of viewport is opengl and is not presiso simply shows a fast render without reflections or detail, to be able to move vertices and that the representation is instantaneous, unlike rendering with the button that applies calculations of the rendering engine cycles or blender render depending on the case and it is very different to render with millions of calculations to render with hundreds of calculations, read opengl and shading lenguage $\endgroup$ – user58715 Jul 13 at 4:51
0
$\begingroup$

Here are some solutions: Set your max bounces value higher Put a light inside the globe

I hope these helped

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.