2
$\begingroup$

I remember solving this issue by changing the origin once or something, but now I don't remember what to do

the edge and when I CtrlB, it offsets the bevel edge beveled

$\endgroup$
  • 1
    $\begingroup$ are you talking about applying the scale in Object mode? $\endgroup$ – moonboots Dec 18 '18 at 18:59
  • 1
    $\begingroup$ You can include images here just fine, see meta.stackexchange.com/questions/75491/… $\endgroup$ – Mr Zak Dec 18 '18 at 19:09
  • 1
    $\begingroup$ Did you apply scale? $\endgroup$ – Georges Dec 19 '18 at 15:06
  • $\begingroup$ did you find a solution? I tried to reset the scale but still I would get a weird bevel... Also I don't have the below situation of an already beveled edge. I simply extruded some parts and I get these weirdly scaled bevels... $\endgroup$ – Merc Dec 29 '19 at 19:00
  • $\begingroup$ Well, wrong! I did reset the scale by applying ctrl + a to have a scale of 1,1,1 again. and then I would use the bevel with Width Type = Offset and this would give me the wanted result. You maybe try this... $\endgroup$ – Merc Dec 29 '19 at 19:03
0
$\begingroup$

You look to be making a bevel of an already beveled edge, which isn't the same thing as beveling the two connected edges simultaneously. (That's probably the way to go.) If you want the two edges to be beveled to different widths, while containing the topology at the corner, you could do that with a Bevel modifier, by weight, and adjust the edge bevel weights, keeping an eye on the resulting topology. (Temporarily check 'Wire' and 'All Edges' in the object's display settings.)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.