0
$\begingroup$

Blurry looking render

When I render with the camera in blender, no matter how high the render samples are or that the sampling is final rendering it still looks blurry.(unless it's the grass)

$\endgroup$
  • 1
    $\begingroup$ Please search for answers first before asking a question as it is quite likely that it has been asked before and has an answer. Check the answer provided to a similar question. blender.stackexchange.com/a/47968/5693 $\endgroup$ – Samir Rahamtalla Dec 18 '18 at 18:21
  • $\begingroup$ 200 samples for rendering is a low number of samples. There is no such thing as "Sampling is final" $\endgroup$ – cegaton May 29 at 3:30
0
$\begingroup$

if the mesh is unwrapped, try scaling the UVs in the image editor. Also enable the node wrangler add-on then go to the node editor and click on your image texture node and press ctrl+t, then play with the scale values in the mapping node. Hope you have success.

$\endgroup$
0
$\begingroup$

There can be at least three causes of blurriness like you are experiencing.

  1. Image interpolation method
  2. DOF (depth of field)
  3. anti-aliasing

Looking at your render I'm pretty sure you have the camera set so you are focused on the background, and the foreground is blurred. Thus your issue is DOF.

DOF

To remove all DOF simply select the active camera, now in the properties window head to the Camera tab, scroll down to the Depth of Field section and set the Size of the aperture to 0. camera DOF settings


Image interpolation

If the DOF did not fix it, then I'd move on to changing the image interpolation on your textures. You are going to have to go through each material and every texture node, and set the interpolation to Closest.
Image texture node showing the interpolation setting


Anti-aliasing

Don't think this is your issue but might as well add it here for completeness.

To turn off anti-aliasing in cycles go to the Film section of the Render tab in the Properties panel, and set the Width of the Pixel Filter all the way down (0.01).

anti-aliasing setting

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.