1
$\begingroup$

While following Blender Guru's rope tutorial, I found that my nodes are different than his. Among other things, I don't have an input slot called "displacement". In reading through what I could find in StackExchange, I got the impression that I needed to turn on the "experimental" stuff. The methods suggested either didn't exist on my Blender (turning it on in the Render Properties -feature does not exist on my Blender) or has no effect (selecting "Testing" in the add-ons properties menu).

I confess that I am a relative novice and have basically only used it for some simple 3d modeling and am just learning how to use nodes but I have a project where I could really use this tutorial. What do I need to do to get my nodes to have what I need? I have tried various versions of Blender, including the 3.0 beta and it all looks the same.

Please remember that I am a novice and many of you seasoned veterans can easily talk over my head.

$\endgroup$
  • $\begingroup$ Can you post a screenshot of what your node editor looks like? $\endgroup$ – Samir Rahamtalla Dec 18 '18 at 17:04
1
$\begingroup$

If you do not see render settings that you expect, you should check if the render engine you need is selected. If you need Cycles it should be selected in the header of the Info panel:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.