0
$\begingroup$

After deleting an old render image from the Video Sequence Editor, which was preventing me from seeing anything when rendering, I've noticed that renders are too dark now. My light is enabled and in the scene, the settings are the same as in another model, and I've tried deleting the light and creating a new one.

Any ideas? Thanks.

$\endgroup$
1
$\begingroup$

Got it, you need to enable the scene layer like in the image, the problem was, that the layer where the sun is, is not enabled for rendering.

enter image description here

$\endgroup$
  • $\begingroup$ Oh. Would have thought that was already enabled. Not sure how that happened. Thank you. :) $\endgroup$ – DustyShinigami Dec 17 '18 at 15:47
  • $\begingroup$ How are you supposed to tell which of those layers is what? $\endgroup$ – DustyShinigami Dec 17 '18 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.