0
$\begingroup$

This question already has an answer here:

Not sure what's going wrong here, but for some reason I can't render my character; I just get a blank image plane. I don't believe my camera and scene settings have been changed, so I'm not sure what the problem is. I even tried adding a new camera, but that didn't work either. Does anyone have any ideas?

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, Crantisz, Leander, Scott Milner, Martin Z Jan 2 at 21:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
$\begingroup$

You have an image in video sequencer:

enter image description here

Remove it, or turn render from Sequencer off

$\endgroup$
  • $\begingroup$ Bingo. That's done it. Must have been from my previous render before I altered the model. Thank you. :D $\endgroup$ – DustyShinigami Dec 17 '18 at 14:36
  • $\begingroup$ Other problem now is that my renders are dark as though there's no light. The layer with my light is selected and it's enabled in the outliner. $\endgroup$ – DustyShinigami Dec 17 '18 at 14:42
  • $\begingroup$ @DustyShinigami please, ask one question per tread. $\endgroup$ – Crantisz Dec 17 '18 at 14:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.