0
$\begingroup$

All frames were rendered out at 1920x1080 and for 60FPS but it looks like it's 720p at a much lower frame rate. I don't know what's causing this, but I wanna fix it while I'm re-rendering the frames (There were missing entities due to a goof I made.)

It's 15120 frames if that helps at all, and the frames themselves look clear as day.

Rendered it out as an image sequence and frame step is one. I'll get my file uploaded for y'all.

https://drive.google.com/file/d/1sjnCSbtqH9cx-cG1-aXa43tp9c7jkbok/view?usp=sharing

File is up. Lemme know what's up ASAP, please and thank you all so much.

$\endgroup$
  • $\begingroup$ youtube.com/watch?v=xJRs86gKDjo This is the uploaded video. $\endgroup$ – Vanessa Dec 17 '18 at 8:08
  • $\begingroup$ On YouTube it is being displayed at 'auto 720p/60' for me. If you click on the cog in the lower right it will show you. You can switch that to 1080p/60 but it looks like YouTube is simply not providing enough bandwidth to do this. You may want to look at support.google.com/youtube/answer/1722171?hl=en to see if there are settings you should change. $\endgroup$ – Marty Fouts Dec 17 '18 at 16:29
1
$\begingroup$

So, did you export a video? Or an image sequence?

I would strongly guess that you have used a very bad codec (or bad settings for that) while converting to a video file.

I would suggest to render out .pngs (or any other uncompressed image format) and then afterwards convert those to a movie.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Rendered out .pngs and converted to video. What would the best settings be for converting that to a video? $\endgroup$ – Vanessa Dec 17 '18 at 8:15
  • $\begingroup$ There are threads discussing this in more detail than I know of: blender.stackexchange.com/questions/49208/… Sometimes its also a bit of trial and error until you get the sweet spot between clean video and file size. Youtube also has its own recommendations on how to set up your codec: support.google.com/youtube/answer/1722171?hl=eng $\endgroup$ – morph3us Dec 17 '18 at 8:22
0
$\begingroup$

You should really post the .blend file, because we can't help you if we can't see your project settings and such... For now, to detect where the problem lies, try different formats and codecs for rendering, and try to render a frame sequence, so that you know how many actual frames are created, make sure that your frame step slider is 1, etc.. And then post the .blend file, we are blind right now

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.