1
$\begingroup$

When I load up an object in Blender 2.8 beta, it does not appear to have the textures that I assigned it in 2.79. The object appears plain white. In 2.79, I can see the textures fine.

In 2.8, the UV editor window does not show any UV coordinates like it did in 2.79. What is going on? Did 2.8 delete my UV coordinates? Why can't I see the UVs or see the textures?

  • I have tried changing between wireframe, solid, lookdev, and render preview.

  • I have looked in the shading menu and changed around the settings.

  • I have tried changing the renderer between Cycles and Eevee.

$\endgroup$
  • 1
    $\begingroup$ This is most likely due to blender 2.8 not being a release build and thus not recommended for work with active projects. It might work with a newer version of 2.8, as it is updated daily. $\endgroup$ – IAmGettingTiredOfAliases Dec 17 '18 at 19:10
  • $\begingroup$ I downloaded it yesterday. But you may be right, I just always assume I'm at fault first. $\endgroup$ – Aaron Franke Dec 17 '18 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.