0
$\begingroup$

I tried to render two little movie clips I dropped into the timeline to learn how to do video editing in Blender 2.8 and after a minute my computer box started beeping (which it's done once before when I tried mining Monero and it overheated and shutdown).

How can I limit how much damage Blender is doing to my box?

$\endgroup$
  • $\begingroup$ Hm, VSE rendering was always a single-threaded task, I doubt they change it for 2.8. Any way, you can limit CPU threads in Render tab by switching from Auto to desired number. $\endgroup$ – Serge L Dec 16 '18 at 11:51
  • $\begingroup$ Please would you explain where that setting is, I don't see it in my properties. $\endgroup$ – Richard Dec 16 '18 at 15:17
  • $\begingroup$ It is in Performance rollout, see "Threads" section here: docs.blender.org/manual/en/latest/render/cycles/settings/scene/… $\endgroup$ – Serge L Dec 16 '18 at 15:47
  • $\begingroup$ That's for an older Blender, and a completely different default rendering engine. $\endgroup$ – Richard Dec 17 '18 at 5:56
  • $\begingroup$ But even if I switch from Cycles to EVEE and fix 1 thread my fan still goes wild and the computer beeps. Which doesn't happen when I render video & music with multiple intense VSTs in Reaper, so I don't think it's a computer problem. $\endgroup$ – Richard Dec 17 '18 at 6:04

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.