0
$\begingroup$

So in blender 2.8 you can just click and drag to select multiple objects (a bit like box-select). I really like this because it just feels natural. However, at first this was as I described: click and drag would be like box-select, but after a while it changed to lasso-select in the Edit mode (in object mode it is still box-select) and now it even became something really different: if I now click and drag in edit mode, it will grab a vertex and drag it as if I pressed g.

I'm guessing that I somehow pressed a key-combination to change this setting. But I don't know what key I would have pressed and I really can't live with this. Does anyone know how to change this so I can go back to the box-select or lasso-select by clicking and dragging the cursor?

Thanks!

$\endgroup$
  • $\begingroup$ @Ray Mairlot You just changed my question? It was that way litterally yesterday, today I open blender up again (yes, the exact same version) and its changed. If you don't understand what I'm asking, then ask for more information, instead of changing my question. Also, when I start a new model, it's back the way it was and should be. $\endgroup$ – wohe1 Dec 15 '18 at 20:12
  • 1
    $\begingroup$ I'm not changing your question, but I was trying to improve it. As someone familiar with the terminology of blender, I reworded, retagged and reformatted it in the hopes of making it clearer and easier to find by the people who might be able to answer it. In its current form, I don't think the title or tags will help it be discovered, which make it less likely to be answered. $\endgroup$ – Ray Mairlot Dec 15 '18 at 20:24
4
$\begingroup$

On the off-chance anyone still wants to know the answer to this: Blender's selection tool now supports four different selection modes, which are accessed from the top icon in the new Tools menu, on the left side of the screen. The click-and-drag option is the new default setting, and is just called "Select"; the tool can also be set to box selection, lasso selection and circle selection modes. There is, iirc, a keyboard shortcut to cycle through the options — which is presumably what Wohe1 pressed accidentally — but I can't remember it off the top of my head. However, if you run up against the same problem he/she did, you can rectify it by restoring your preferred setting, which you can do by clicking and holding on the Select tool icon and waiting until a little menu pops up with the four options.

| improve this answer | |
$\endgroup$
  • $\begingroup$ This keyboard shortcut was "w" for me $\endgroup$ – ArduinoBen Nov 23 '19 at 15:08
0
$\begingroup$

Look in the upper left corner and press W, this changes selection mode in Edit and Object mode

I've been looking for a way to fix this and started spamming W in frustration and saw it changing.

| improve this answer | |
New contributor
Ian is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.