1
$\begingroup$

I have a PC with an old intel GMA 945 that only supports openGL 2.0 and DirectX 9 and I want to install the latest version of blender. Everytime I try to run Blender 2.79 it gives me an openGL warning and crashes. I have updated my GPU driver to the absolute LATEST I can find,(Which is still about 5 years old). It is not my main PC but I want to use it alot more. Here are the specs:

4gb DDR2 Intel Core2 Duo 2.33ghz 120gb HDD Intel GMA 945 128mb Windows 7 Home

$\endgroup$

0

You must log in to answer this question.

Browse other questions tagged .