1
$\begingroup$

From this video for blender 2.7 cycles:

https://www.youtube.com/embed/BtVYCMNvykg

I made this:

enter image description here

In blender 2.8 with cycles, the glossy is effective.

enter image description here

but with eevee doesn't work. I don't know the workflow of eevee (cuz I added a lightprops cubemap to "looks like" the same effect, but is not the same like cycles) and I did found the documentation or information.

enter image description here

Any help?

$\endgroup$
3
$\begingroup$

In the Render properties at the right-hand side of the screenshot you can see the Screen Space Reflections section - enable that and you should see reflections.

Eevee works quite differently to Cycles and the more features are enabled the slower the render. Many of the options are disabled by default for efficiency and must be specifically enabled when needed.

$\endgroup$
  • $\begingroup$ it's possible know what options are disabled? or we must wait for the documentation? $\endgroup$ – RogerVR Dec 15 '18 at 0:02
  • $\begingroup$ @RogerVR On your screenshot you can see each of the options - the list with a drop-down arrow and a checkbox. You can enable that ‘feature’ by enabling the checkbox (eg, alongside Screen Space Reflections) or see the additional options by clicking the arrow. $\endgroup$ – Rich Sedman Dec 15 '18 at 0:07
  • $\begingroup$ So the thing is that I do your taks with the settings on, but the "reflection" is not working like cycles. And the reflection probe is doing the job. oi63.tinypic.com/15ge52x.jpg With HDRI the resolution is not the best. Even if the HDRI has a very large or big resolution. oi65.tinypic.com/qrer03.jpg $\endgroup$ – RogerVR Dec 15 '18 at 17:08
  • $\begingroup$ @RogerVR I'm quite new to Eevee - you're right, on reflection this isn't the screen-space reflections. I'll be interested to see what other solutions people post here. $\endgroup$ – Rich Sedman Dec 17 '18 at 7:20
  • $\begingroup$ UPDATE: They fix it! :D Now it's working fine! $\endgroup$ – RogerVR Feb 19 at 3:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.